Pin It

Widgets

TSHOOT Troubleshooting and Maintaining Cisco IP Networks (TSHOOT) 642-832 Part 2


TSHOOT Troubleshooting and Maintaining Cisco IP Networks (TSHOOT) 642-832 Part 2
Exam Vendor: Cisco
Exam Code: Cisco-642-832
Exam Name: CCNA


Dumps, Free Dumps, VCP5 Dumps| VMware Dumps, VCP Dumps, VCP4 Dumps, VCAP Dumps, VCDX Dumps, Cisco Dumps, CCNA, CCNA640-802, CCNA Dumps, CCNP Dumps, CCIE Dumps, ITIL, Exin Dumps, ITIL Dumps, ITIL3 Dumps, ITIL4 Dumps, ITIL 2012 Dumps, CWNP Dumps, PW0-050, PW0-070, Microsoft, Microsoft Dumps, MCTS Dumps, MCP Dumps, MCSA Dumpe, MCITP Dumps, 70-640, 70-642, 70-643, Oracle, Oracle Dumps, CompTIA, Sun Dumps, RedHat Dumps, Other Dumps, Novell Dumps, Other Dumps, Citrix Dumps, 1Y0-A19, 1Y0-A20 ITIL V3, 

   

-->
   


-->
-->





Exam B
QUESTION 1
Trouble Ticket Statement:
Client is unable to ping 209.65.200.241. Client has IP.
Troubleshoot:
Client 1 is able to ping 10.1.1.2 but not 10.1.1.1. Initial troubleshooting shows that R1 does not have any OSPF
neighbors or any OSPF routes
Ping Client from R1
Use show run on R1 and R2:
Configuration on R1:
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
default-information originate always
!
interface Serial0/0/0/0.12 point-to-point
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip ospf message-digest-key 1 md5 TSHOOT
Configuration on R2:
router ospf 1
log-adjacency-changes
network 10.1.1.0 0.0.0.3 area 12
!
interfaceSerial0/0/0/0.12 point-to-point
ip address 10.1.1.2 255.255.255.252
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 TSHOOT
Exhibit:



A. R1
B. R2
C. DSW1
D. Client1
E. NAT
F. OSPF
G. Static Routing
H. Switch to Switch Connectivity
I. ip nat outside must be added on S0/0/0/0.12
J. ip ospf authentication message-digest command has to be added on S0/0/0/0.12
K. ip ospf authentication message-digest command has to be added under the OSPF routing process
L. A static route to 10.1.1.4 must be added on R1
Correct Answer: AFJ
Section: (none)
Explanation
Explanation/Reference:
QUESTION 2
Trouble Ticket Statement


HSRP has been configurationured between DSW1 and DSW2. DSW1 is configured to be active router but it
never becomes active even though the HSRP communication between DSW1 and DSW2 is working.
Client IP must not be shown.
Troubleshoot:
Look for HSRP track
Configuration on DSW1
track 1 ip route 10.1.21.128 255.255.0.0 metric threshold threshold metric up 1 down 2
!
track 10 ip route 10.2.21.128 255.255.255.0 metric threshold threshold metric up 63 down 64
!
interface Vlan10
ip address 10.2.1.1 255.255.255.0
standby 10 ip 10.2.1.254
standby 10 priority 200
standby 10 preempt
standby 10 track 1 decrement 60
Configuration on R4
interface loopback0
ip address 10.2.21.128 255.255.255.0
Exhibit:



A. R4
B. DSW2
C. DSW1
D. R3
E. GLBP
F. HSRP
G. OSPF
H. Switch to Switch Connectivity
I. Change standby priority to 140
J. Change standby priority to 260
K. Change standby 10 track 1 decrement 60 to standby 10 track 10 decrement 60
L. Change standby 10 track 1 decrement 60 to standby 10 track 1 decrement 100
Correct Answer: CFK
Section: (none)
Explanation
Explanation/Reference:
QUESTION 3
Trouble Ticket Statement



Client 1 is able to ping 209.65.200.226 but not the Web Server at 209.65.200.241. Initial troubleshooting shows
and R1 does not have any BGP routes. R1 also does not show any active BGP neighbor
Troubleshoot:
Check R1 neighbor
show bgb summary, nothing is shown
Configuration on R1
router bgp 65001
no synchronization
bgp log-neighbor-changes
network 209.65.200.224 mask 255.255.255.252
neighbor 209.56.200.226 remote-as 65002
no auto-summary
Exhibit:
A. R1
B. DSW1
C. R4
D. R2



E. EIGRP
F. HSRP
G. BGP
H. OSPF
I. Enable BGP synchronization
J. Change neighbor 209.56.200.226 remote-as 65002 statement to neighbor 209.56.200.226 remote-as 65001
K. Change neighbor 209.56.200.226 remote-as 65002 statement to neighbor 209.65.200.226 remote-as 65002
L. Change neighbor 209.56.200.226 remote-as 65002 statement to neighbor 209.65.200.226 remote-as 65001
Correct Answer: AGK
Section: (none)
Explanation
Explanation/Reference:
QUESTION 4
Trouble Ticket Statement
Client 1 and Client 2 are not able to reach the WebServer at 209.65.200.241. Initial troubleshooting shows that
DSW1, DSW2 and all the routers are able to reach the WebServer
Troubleshoot:
Client hast 10.2.X.X
Router 10.1.X.X
Configuration on R1
ip nat inside source list nat_pool interface Serial0/0/0/1 overload
!
ip access-list standard nat_pool
permit 10.1.0.0
!
interface Serial0/0/0/1
ip address 209.65.200.224 255.255.255.252
ip nat outside
!
interfaceSerial0/0/0/0.12
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip ospf message-digest-key 1 md5 TSHOOT
ip ospd authentication message-digest
Exhibit:



A. R1
B. DSW1
C. R4
D. R2
E. EIGRP
F. HSRP
G. BGP
H. NAT
I. Add permit 10.2.0.0 statement in nat_pool access-list
J. Remove permit 10.1.0.0 statement from nat_pool access-list
K. Change ip nat inside source list nat_pool interface Serial0/0/0/1 overload to ip nat inside source list nat_pool
interface Serial0/0/0/0.12 overload
L. Change ip nat outside statement under Serial0/0/0/1 configuration to ip nat inside
Correct Answer: AHI
Section: (none)
Explanation
Explanation/Reference:
QUESTION 5
Trouble Ticket Statement



Client 1 is not able to reach the WebServer at 209.65.200.241. Initial troubleshooting shows that R1 is also not
able to reach the WebServer. R1 also does not have any active BGP neighbor.
Troubleshoot:
Check Serial, there is an access list 30
Network ist nor permit, only a host
Configuration R1
router bgp 65001
no synchronization
bgp log-neighbor-changes
network 209.65.200.224 mask 255.255.255.252
neighbor 209.65.200.226 remote-as 65002
no auto-summary
!
access-list 30 permit host 209.65.200.241
access-list 30 deny 10.1.0.0 0.0.255.255
access-list 30 deny 10.2.0.0 0.0.255.255
!
interface Serial0/0/0/1
ip address 209.65.200.224 255.255.255.252
ip nat outside
ip access-group 30 in
On which device is the fault condition located?
A. R1
B. DSW1
C. R4
D. R2
E. IP Access
F. IP NAT
G. BGP
H. IP Access list
I. Add permit statement for 209.65.200.224/30 network in access list 30
J. Remove Deny Statements from access-list 30
K. Change neighbor 209.65.200.226 remote-as 65002 statement to neighbor 209.65.200.226 remote-as 65001
L. Use extended access-list instead of standard access-list
Correct Answer: AHI
Section: (none)
Explanation
Explanation/Reference:
QUESTION 6
Trouble Ticket Statement
Client 1 is getting an IP address from the DHCP server but is not able to ping DSW1 or the FTP Server
Troubleshoot:



show vlan acces map
show ip access lists
Configuration DSW1
vlan access-map test1 10
drop
match ip address 10
!
vlan filter test1 vlan-list 10
!
ip access-list standard 10
permit 10.2.0.0 0.0.255.255
!
Interface VLAN10
ip address 10.2.1.1 255.255.255.0
!
Warning. Maybe Answer in Exam is ASW1
Exhibit:
A. R4
B. DSW1
C. Client 1
D. FTP Server



E. VLAN Access Map
F. InterVLAN communication
G. DHCP
H. IP Access List
I. Configure Static IP Address on Client 1
J. Change the IP Address of VLAN 10 on DSW1
K. Add Permit any statement to access-list 10
L. Remove VLAN filter test1 from DSW1
Correct Answer: BEL
Section: (none)
Explanation
Explanation/Reference:
QUESTION 7
Trouble Ticket Statement
Client one is getting a 169.x.x.x IP address and is not able to ping Client 2 or DSW1. Inital troubleshooting
shows that port Fa1/0/1 on ASW1 is in errdisable state.
Troubleshoot:
show ip int brief
show port security
Configuration ASW1
Interface FastEthernet1/0/1
switchport mode access
switchport port-security
switchport port-security mac-address 0000.0000.0001
Exhibit:



A. DSW1
B. ASW1
C. Client 1
D. FTP Server
E. VLAN Access Map
F. InterVLAN communication
G. DHCP
H. Port Security
I. Change the IP Address of VLAN 10 on DSW1
J. Issue shutdown command followed by no shutdown command on port fa1/0/1 on ASW1
K. Issue no switchport port-security mac-address 0000.0000.0001 command followed by shutdown and no
shutdown command on port fa1/0/1 on ASW1
L. Issue no switchport port-security mac-address 0000.0000.0001 command on port fa1/0/1 on ASW1
Correct Answer: BHK
Section: (none)
Explanation
Explanation/Reference:
QUESTION 8
Trouble Ticket Statement



Client 1 and Client 2 are getting a 169.x.x.x IP address and are not able to ping DSW1 or the FTP Server. They
are able to ping each other.
Troubleshoot:
show run und check for vlan 10 on fa 10/1 und 1/0/2
Configuration ASW1
Interface FastEthernet1/0/1
switchport mode access
switchport access vlan 1
!
Interface FastEthernet1/0/2
switchport mode access
switchport access vlan 1
Exhibit:
A. DSW1
B. ASW1
C. Client 1
D. FTP Server



E. VLAN
F. InterVLAN communication
G. DHCP
H. Port Security
I. Given an IP address to VLAN 1 on DSW1
J. Change the IP Address of VLAN 10 on DSW1
K. Issue switchport access vlan 10 command on interfaces fa1/0/1 and fa1/0/2 on ASW1
L. Give static IP addresses to Client 1 and Client 2
Correct Answer: BEK
Section: (none)
Explanation
Explanation/Reference:
QUESTION 9
Trouble Ticket Statement
Client 1 and Client 2 are getting a 169.x.x.x IP address and are not able to ping DSW1 or the FTP Server. They
are able to ping each other.
Troubleshoot:
Check Port Channel, here 23 and 13
Configurationon ASW1
Interface PortChannel13
switchport mode trunk
switchport trunk allowed vlan 1-9
!
Interface PortChannel23
switchport mode trunk
switchport trunk allowed vlan 1-9
!
Interface FastEthernet1/0/1
switchport mode access
switchport access vlan 10
!
Interface FastEthernet1/0/2
switchport mode access
switchport access vlan 10
!
Exhibit:



A. ASW1
B. DSW1
C. Client 1
D. FTP Server
E. VLAN
F. InterVLAN communication
G. DHCP
H. Switch to Switch Connectivity
I. Change the VLAN assignment on fa1/0/1 and fa1/0/2 on ASW1 to VLAN 1
J. Change the IP Address of VLAN 10 on DSW1
K. Issue switchport trunk allowed vlan 10,200 on interface portchannel13 and portchannel23 on ASW1
L. Issue switchport trunk allowed vlan none on interface portchannel13 and portchannel23 on ASW1
Correct Answer: AHK
Section: (none)
Explanation
Explanation/Reference:
QUESTION 10
Trouble Ticket Statement


Client 1 is not able to reach the WebServer. Initial troubleshooting shows that DSW1 can ping the Fa0/1
interface of R4 but not the s0/0/0/0.34 interface.
Troubleshoot:
check ip protocols, DSW1 DSW 2 and R4
Configuration DSW1
router eigrp 10
network 10.1.4.4 0.0.0.0
network 10.2.1.1 0.0.0.0
network 10.2.4.13 0.0.0.0
no auto-summary
Configuration DSW2
router eigrp 10
network 10.1.4.8 0.0.0.0
network 10.2.2.1 0.0.0.0
network 10.2.4.14 0.0.0.0
no auto-summary
Configuration R4
router eigrp 1
network 10.1.4.5 0.0.0.0
no auto-summary
redistribute ospf 1
Exhibit:



A. DSW1
B. DSW2
C. Client 1
D. R4
E. EIGRP
F. InterVLAN communication
G. OSPF
H. Switch to Switch Connectivity
I. Change the VLAN assignment on fa1/0/1 and fa1/0/2 on ASW1 to VLAN 1
J. Change the routing protocol on DSW1 and DSW2 to OSPF
K. Change the EIGRP AS to 10 on R4
L. Advertise 10.1.1.8/30 network in EIGRP on R4
Correct Answer: DEK
Section: (none)
Explanation
Explanation/Reference:
QUESTION 11
Trouble Ticket Statement


Client 1 is not able to reach the WebServer. Initial troubleshooting shows that DSW1 can ping the Fa0/1
interface of R4 but not the s0/0/0/0.34 interface.
Troubleshoot:
Check for redistribution and route maps
Configuration DSW1
router eigrp 10
network 10.1.4.4 0.0.0.0
network 10.2.1.1 0.0.0.0
network 10.2.4.13 0.0.0.0
no auto-summary
Configuration DSW2
router eigrp 10
network 10.1.4.8 0.0.0.0
network 10.2.2.1 0.0.0.0
network 10.2.4.14 0.0.0.0
no auto-summary
Configuration R4
router eigrp 10
network 10.1.4.5 0.0.0.0
no auto-summary
redistribute ospf 1 metric 100 10 255 1 1500 route-map EIGRP_to_OSPF !
router ospf 1
network 10.1.1.8 0.0.0.0 area 34
redistribute eigrp 10 subnets
!
route-map EIGRP->OSPF
match ip address 1
!
access-list 1 permit 10.0.0.0 0.255.255.255
access-list 1 permit 209.0.0.0 0.255.255.255
Exhibit:



A. DSW1
B. DSW2
C. Client 1
D. R4
E. EIGRP
F. Route Redistribution
G. OSPF
H. IP Addressing
I. Remove the redistribute command from OSPF process on R4
J. Change the route-map name in the redistribute command under OSPF process to EIGRP- >OSPF on R4
K. Change EIGRP AS to 1 on R4
L. Advertise 10.1.1.8/30 network in EIGRP on R4
Correct Answer: DFJ
Section: (none)
Explanation
Explanation/Reference:
QUESTION 12
Trouble Ticket Statement


DSW1 and R4 cannot ping R2's loopback or R2's s0/0/0/0.12 IPv6 address (2026:102:1). Initial troubleshooting
shows and R2 is not an OSPFv3 neighbor on R3.
R1 2026::111:1 cannot ping Loopback aud DSW1 (2026::102:1)
Troubleshoot:
R2: show ipv6 ospf neighbor
R3: show ipv6 ospf neighbor
Configuration R2
ipv6 unicast-routing
!
ipv6 router ospf 6
router-id 2.2.2.2
!
interface s0/0/0/0.23
ipv6 address 2026::1:1/122
Configuration R3
ipv6 unicast-routing
!
ipv6 router ospf 6
router-id 3.3.3.3
!
interface s0/0/0/0.23
ipv6 address 2026::1:2/122
ipv6 ospf 6 area 0
Exhibit:



A. DSW1
B. DSW2
C. R2
D. R3
E. IPv6 Addressing
F. Route Redistribution
G. OSPFv3
H. RIPng
I. Add ipv6 ospf 6 area 0 under S0/0/0/0.23 on R2
J. Add ipv6 ospf 6 area 6 under s0/0/0/0.23 on R2
K. Remove IPv6 address from s0/0/0/0.23 on R2
L. Enable IPv6 routing on s0/0/0/0.23 on R2
Correct Answer: CGI
Section: (none)
Explanation
Explanation/Reference:



QUESTION 13
Trouble Ticket Statement
Client 1 is not able to reach the WebServer. Initial troubleshooting shows that it has no IP address.
Troubleshoot:
Check for DCHP
Configuration on R4 was:
!
ip dhcp exclude 10.2.1.1-10.2.1.253
!
A. DSW1
B. DSW2
C. Client 1
D. R4
E. EIGRP
F. Route Redistribution
G. DHCP
H. IP Addressing
I. Remove the redistribute command from OSPF process on R4
J. Change the route-map name in the redistribute command under OSPF process to EIGRP- >OSPF on R4
K. Change EIGRP AS to 1 on R4
L. delete ip dhcp exclude 10.2.1.1-10.2.1.253 and apply ip dhcp-excluded 10.2.1.1-10.2.1.2
Correct Answer: DGL
Section: (none)
Explanation
Explanation/Reference:
QUESTION 14
Trouble Ticket Statement
the neighborship between R4 and DSW1 wasn’t establised. Client 1 can’t ping R4
Troubleshoot:
ping and show ip eigrp neighbros
Configuration on R4 :
router eigrp 10
passive-interface default
redistribute ospf 1 route-map OSPF->EIGRP
network 10.1.4.4 0.0.0.3
network 10.1.4.8 0.0.0.3
default-metric 10000 100 255 1 10000
no auto-summary
A. DSW1



B. DSW2
C. Client 1
D. R4
E. EIGRP
F. Route Redistribution
G. DHCP
H. IP Addressing
I. Remove the redistribute command from OSPF process on R4
J. Change the route-map name in the redistribute command under OSPF process to EIGRP- >OSPF on R4
K. Remove “Passive interface” under EIGRP 10
L. delete ip dhcp exclude 10.2.1.1-10.2.1.253 and apply ip dhcp-excluded 10.2.1.1-10.2.1.2
Correct Answer: DEK
Section: (none)
Explanation
Explanation/Reference:
QUESTION 15
Trouble Ticket Statement
Client 1 and Client 2 are getting a 169.x.x.x IP address and are not able to ping DSW1 or the FTP Server. They
are able to ping each other.
Troubleshoot:
check vlans
Configuration ASW1
Interface FastEthernet1/0/1
switchport mode access
switchport access vlan 1
!
Interface FastEthernet1/0/2
switchport mode access
switchport access vlan 1
Exhibit:



A. DSW1
B. ASW1
C. Client 1
D. FTP Server
E. VLAN
F. InterVLAN communication
G. DHCP
H. Port Security
I. Given an IP address to VLAN 1 on DSW1
J. Change the IP Address of VLAN 10 on DSW1
K. Issue switchport access vlan 10 command on interfaces fa1/0/1 and fa1/0/2 on ASW1
L. Give static IP addresses to Client 1 and Client 2
Correct Answer: BEK
Section: (none)
Explanation
Explanation/Reference:
QUESTION 16
Trouble Ticket Statement



Client 1 is not able to reach the WebServer. Initial troubleshooting shows that DSW1 can ping the Fa0/1
interface of R4 but not the s0/0/0/0.34 interface.
Configuration DSW1
router eigrp 10
network 10.1.4.4 0.0.0.0
network 10.2.1.1 0.0.0.0
network 10.2.4.13 0.0.0.0
no auto-summary
Configuration DSW2
router eigrp 10
network 10.1.4.8 0.0.0.0
network 10.2.2.1 0.0.0.0
network 10.2.4.14 0.0.0.0
no auto-summary
Configuration R4
router eigrp 10
network 10.1.4.5 0.0.0.0
no auto-summary
redistribute ospf 1 metric 100 10 255 1 1500 route-map EIGRP_to_OSPF !
router ospf 1
network 10.1.1.8 0.0.0.0 area 34
redistribute eigrp 10 subnets
!
route-map EIGRP->OSPF
match ip address 1
!
access-list 1 permit 10.0.0.0 0.255.255.255
access-list 1 permit 209.0.0.0 0.255.255.255
A. DSW1
B. DSW2
C. Client 1
D. R4
E. EIGRP
F. Route Redistribution
G. OSPF
H. IP Addressing
I. Remove the redistribute command from OSPF process on R4
J. Change the route-map name in the redistribute command under OSPF process to EIGRP- >OSPF on R4
K. Change EIGRP AS to 1 on R4
L. Advertise 10.1.1.8/30 network in EIGRP on R4
Correct Answer: DFJ
Section: (none)
Explanation
Explanation/Reference:



QUESTION 17
Trouble Ticket Statement
Client 1 is not able to reach the WebServer. Initial troubleshooting shows that it has no IP address.
Configuration on R4 was:
!
ip dhcp exclude 10.2.1.1-10.2.1.253
!
Exhibit:
A. DSW1
B. DSW2
C. Client 1
D. R4
E. EIGRP
F. Route Redistribution
G. DHCP
H. IP Addressing
I. Remove the redistribute command from OSPF process on R4
J. Change the route-map name in the redistribute command under OSPF process to EIGRP- >OSPF on R4
K. Change EIGRP AS to 1 on R4



L. delete ip dhcp exclude 10.2.1.1-10.2.1.253 and apply ip dhcp-excluded 10.2.1.1-10.2.1.2
Correct Answer: DGL
Section: (none)
Explanation
Explanation/Reference:
QUESTION 18
Trouble Ticket Statement
Client 1 is not able to reach the WebServer. Initial troubleshooting shows that it has no IP address.
Configuration on R4 was:
!
ip dhcp exclude 10.2.1.1-10.2.1.253
!
Exhibit:



A. DSW1
B. DSW2
C. Client 1
D. R4
E. EIGRP
F. Route Redistribution
G. DHCP
H. IP Addressing
I. Remove the redistribute command from OSPF process on R4
J. Change the route-map name in the redistribute command under OSPF process to EIGRP- >OSPF on R4
K. Change EIGRP AS to 1 on R4
L. delete ip dhcp exclude 10.2.1.1-10.2.1.253 and apply ip dhcp-excluded 10.2.1.1-10.2.1.2
Correct Answer: DGL
Section: (none)
Explanation
Explanation/Reference:

-->